Опрос на LUG.RU

Как вы думаете, нужна ли интеграция с социальными сетями?:
 Хостинг, домен
Серверное оборудование

Drupal-5.5 и Drupal-4.7.10

Уважаемые участники LUG.RU! Напоминаем вам, что у нас есть своя jabber-конференция lug@conference.jabber.ru, которой не только можно, но и нужно переодически пользоваться. Smiling Для этого вы можете использовать любой клиент из этого списка.

Уважаемый посетитель, Вы зашли на сайт как незарегистрированный пользователь. Мы рекомендуем Вам зарегистрироваться либо зайти на сайт под своим именем.

пт., 07/12/2007 - 09:56

Drupal-5.5 и Drupal-4.7.10

Мы их душили-душили, душили-душили, а они так и прут! Это я о багах, если кто не понял.
Не успели разработчики Drupal заделать проконапатить в версиях 4.7.x и 5.x, выпустив соответственно движок версий 4.7.9 и 5.4, как баги нашли новую лазейку в движке и организованной толпой, в количестве одной штуки, весело поперли наружу.

Да-а-а... В пору опять засучивать рукава и закрывать сайт на техобслуживание. Так, где мой мегаадминский топор? Мочи их!

Ах-да, - забыл дать линки на обезбаженные тарболы:

Drupal 5.5
Drupal 4.7.10